Terminal Network Connectivity & Bandwidth Problem

Incident Report for PayJunction

Resolved

This incident has been resolved.
Posted Aug 23, 2026 - 02:24 UTC

Monitoring

Network connectivity issues on the East Coast appear to be resolving, and terminals in the affected region are successfully reconnecting. We will continue to monitor the situation.

Any further updates will be posted as more information becomes available. Otherwise, we anticipate closing this incident shortly.
Posted Aug 23, 2026 - 02:11 UTC

Identified

We have identified an issue with regional network carriers on the East Coast experiencing routing and/or connectivity issues. PayJunction services remain operational and are functioning as expected.

Customers connected through affected East Coast locations may experience degraded terminal connectivity until the regional network issues are resolved.

We will continue to monitor the situation and provide updates as appropriate.
Posted Aug 23, 2026 - 01:51 UTC
This incident affected: Smart Terminals.